Back to overview
Maintenance

Fix Web Lag

Jun 3, 2026 at 8:55pm UTC  –  Jun 3, 2026 at 9:40pm UTC
Affected services
The Shoreline Project Community Portal

Resolved
Jun 3, 2026 at 9:40pm UTC

Maintenance ended

Created
Jun 3, 2026 at 8:55pm UTC

Fix the long loading times on the website, and loading issues with applicants data.