Back to overview
Maintenance
Fix Discord Bot Crashing
May 6, 2026 at 12:10pm UTC
–
May 11, 2026 at 2:37am UTC
Affected services
The Shoreline Project Community Portal
Resolved
May 11, 2026 at 2:37am UTC
Maintenance ended, issue has been resolved all services should be running as normal.
Affected services
Created
May 6, 2026 at 12:10pm UTC
Fix the error of the discord bot contacting discord over 1000 times in a short amount of time, the website will be unavailable for a few hours.
Affected services